Mozilla Firefox systemkrav

Firefox er udviklet af Mozilla som noget andet softwareprogram, fordi det kræver, at bestemte hardware- eller operativsystemer fungerer korrekt. Før du beslutter dig for at skifte din virksomheds internetbrowsere til Firefox, skal du sørge for at opfylde systemkravene. Disse krav varierer afhængigt af hvilket operativsystem du bruger, uanset om det er Windows, Mac eller Linux. Oplysningerne i denne artikel er relevante fra december 2012.

vinduer

Til pc-brugere anbefaler Mozilla følgende operativsystemer til at køre Firefox: Windows XP SP2, Windows Vista, Windows 7 og Windows Server 2003. Mens Firefox kører i Windows 8, understøttes det ikke officielt. Hertil kommer, at 64-bit versioner af Windows Vista og 7 kan køre Firefox, understøtter Mozilla kun en 32-bit version Firefox. Ud over dit operativsystem skal du opfylde følgende minimum hardwarekrav: en Pentium 4 eller nyere processor med SSE2-understøttelse, 512 MB RAM og mindst 200 MB ledig harddiskplads.

Mac

For Mac-brugere kræver Firefox OS X 10.6 eller 10.7 at køre og har mange af de samme hardwarekrav som pc-versionen: en Intel X86-processor, 512 MB RAM og mindst 200 MB ledig plads på harddisken.

Linux

For Linux-brugere har Firefox for det meste software systemkrav med en række biblioteker eller pakker, som den skal fungere. Disse biblioteker eller pakker omfatter:

GTK + 2, 10 eller højere GLib 2, 12 eller højere Pango 1, 14 eller højere X.Org 1, 0 eller højere (1, 7 eller højere anbefales) libstdc ++ 4.3 eller højere

Mens disse er de biblioteker eller pakker, som Firefox kræver, angiver Mozilla følgende biblioteker og pakker, at Linux-brugere skal have optimal Firefox-ydeevne:

NetworkManager 0, 7 eller højere DBus 1.0 eller højere HAL 0.5.8 eller højere GNOME 2.16 eller højere

Hvad hvis jeg ikke opfylder kravene?

Selvom du ikke opfylder systemkravene til Firefox, er der stadig en chance for, at din pc eller Mac kan køre den. Du kan dog støde på slowdown, choppiness, frysning eller lange belastningstider, når du lægger et websted. Når du bruger en pc eller en Mac, der ikke opfylder dens krav, skal du forsøge ikke at åbne flere faner eller åbne andre programmer, mens du bruger browseren. For Linux-brugere, som tidligere nævnt, vil det ikke løbe, hvis du ikke opfylder systemkravene til Firefox.

Versionsoplysninger

Oplysninger i denne artikel gælder Firefox version 17. Det kan variere lidt eller signifikant med andre versioner eller produkter.